Warning: Use of undefined constant full - assumed 'full' (this will throw an Error in a future version of PHP) in /home/customer/www/members.nnrmls.com/public_html/wp-content/themes/Divi/header.php on line 35
Select Page
Makers of zipForms say an April 16 Java update created a compatibility issue with zipForm 6. Image courtesy Support.zipform.com/java.

Makers of zipForms say an April 16 Java update created a compatibility issue with zipForm 6. Image courtesy Support.zipform.com/java.

zipLogix, makers of zipForms, reports that Oracle released a Java update on April 16, 2013 which created a compatibility issue with the zipForm 6 Professional application. Any Java-based application, including zipForm 6 Professional, might have been affected.

 

 

 

 

 

 

 

Click here for more information:
http://support.zipform.com/java/?utm_source=eNewsletter&utm_campaign=05b8b8bf0f-RSAR+ZipForm+Solution&utm_medium=email